Apache leak

 

The National Cyber Security Center (NCSC) warned companies in the Netherlands on Friday December 10, that there is a new vulnerability in Apache Log4j.




 

This logging software is used globally by nearly all companies to maintain digital logs. This also applies to the software of Exact.  More information about the leak and how to protect against it is available at www.cve.org or www.ncsc.nl.

 

 

Exact has released a statement stating that they are closely monitoring the situation.

You can read the full statement for more information.

 

If there is news that is relevant to you as Exact users, we will of course let you know.

We will keep you informed!



Posted by Marco Kastrop

Your reaction is welcome!

Typ bovenstaande code over.
www.qube.nl gebruikt cookies om de website te verbeteren en te analyseren, voor social media en om ervoor te zorgen dat je relevante advertenties te zien krijgt. Als je meer wilt weten over deze cookies, klik dan hier voor ons cookie beleid. Bij akkoord geef je www.qube.nl toestemming voor het gebruik van cookies op onze website.
 Cookies NIET accepteren